Wednesday, September 14, 2011

Installer is now compatible with 1.8

The installer will patch 1.8 minecraft.jar's to the requisite 1.7.3 minecraft.jar now.  Same download as always.

Download -

Edit: Note there was an issue with the install via login method at first that I couldn't test with being down when I first posted the uploaded.  Its all fixed now and just redownload if you need to use that method of installation.

1 comment:

  1. And now it needs patched for 1.8.1 0_0. Pr2 to 1.8 to 1.8.1 in three days? Looks like 1.8 is going to update like 1.6 did XD.