Friday, January 13, 2012

Installer updated to 1.1

I've been quite busy lately and taking a break so nothing much has happened but in the meantime the installer now works with 1.1.

50 comments:

  1. i tried to install but it says that my minecraft is not 1.0

    ReplyDelete
  2. Yea me too, it says minecraft is not 1.0 =S

    ReplyDelete
    Replies
    1. you need to have buyed version of minecraft, 1.1 version then click install if that dosent work click install via login Hope this helps :) :D

      Delete
    2. yea it didnt work for me i tried researching it and everything but still, it diddnt workWE! -_-

      Delete
  3. it don't work : not updated and stuff

    ReplyDelete
  4. I try'd to install it but it says "The minecraft.jar is not from a fresh install or isn't release 1.1. What's going on?

    ReplyDelete
    Replies
    1. Mine says it's not a fresh 1.0 minecraft.jar!

      Delete
  5. Sounds like there might be some caches for the couple of you who said it says it isn't 1.0. But just did a fresh download now that I'm home from work and it works fine both the install and install w/login version.

    ReplyDelete
    Replies
    1. waht do you mean by "fresh download"

      Delete
  6. it says that mine isn't 1.7.3 and i have the newest update

    ReplyDelete
    Replies
    1. i have too the newest one
      this is weard

      Delete
  7. Guys Guys com down you need to have buyed version of minecraft, 1.1 version then click install if that dosent work click install via login Hope this helps :) :D

    ReplyDelete
    Replies
    1. and what if we DO have the paid version?

      Delete
  8. why is buying 1.1 going to make any difference?

    ReplyDelete
  9. Whne i click start , nothing happens :(

    ReplyDelete
  10. i cant updata my AdventureCraft to 1.1

    ReplyDelete
  11. mine says it isnt fresh install or 1.7.3 and i did a fresh reinstall both minecraft and adventure craft and looked it up on youtube..... nothing has worked

    ReplyDelete
    Replies
    1. To all getting the 1.0 or 1.7.3 or maybe even 1.8.1 update errors... update your AdventureCraft installs here http://www.minecraftforum.net/topic/120456-11-adventurecraft-npc-pathing-blocks-r1095/

      Delete
    2. Mine doesn't do anything the n it did something!

      Delete
    3. Mine now does something and loads but the bar never moves!

      Delete
    4. It worked. Thanks!

      Linkthegamer is very helpful. Read his reply!

      Delete
  12. minecraft isnt fresh or isnt 1.7.3...... thought you said it was updated! and it is fresh (the file that is)

    ReplyDelete
  13. it wont let me install it on install or install via login can you help me please? :)

    ReplyDelete
  14. to everyone still having problems, look up at "Linkthegamer"'s post. he tells you how to fix it and it works! (on mac idk about Windows)

    ReplyDelete
    Replies
    1. Actually i am using windows so it works there to... should work on any system you can run AdventureCraft on.

      Delete
  15. Sound overrides arent working...
    And some characters arent showing properly anymore, like: á,é,í,ó,ú,ü,Ñ,ñ,¡,¿,...

    Thanks for the attention, Great mod!!

    ReplyDelete
  16. I go to login in and nothing happens it just closes this page i have tried install via login,install and start it all just closes the program someone help me

    ReplyDelete
    Replies
    1. also when i go to install via login it says cant connect to minecraft.net

      Delete
  17. it dont work it says cannot find the search way

    ReplyDelete
  18. Mine says that mine is from a fresh install or isn't 1.7.3 and I installed the latest one

    ReplyDelete
  19. When I started adventure craft it said ''could not find the main class: ACLauncher. Program will exit'' -.-

    ReplyDelete
    Replies
    1. I read in the internet that you needed to install the latest version of Java, its called Java 7, website: http://www.oracle.com/technetwork/java/javase/downloads/jdk-7u2-download-1377129.html , but i find myself with a new error, ''A Java Exception has occurred'', idk if you'll have the same error but you should try.

      Delete
  20. Man they need to fix adventurecraft.

    ReplyDelete
  21. When I open the application file it show a java exception has occurred.

    ReplyDelete
  22. My AdventureCraft Uts Minecraft 1.7.3 and not AdventureCraft O.o WTH

    ReplyDelete
  23. Mine doesn't let me do anything can someone help me?
    It doesn't let me proceed

    ReplyDelete
  24. this shit dose not wirk on 1.1

    ReplyDelete
  25. I cannot install says "not fresh install or not 1.1" but it is......

    ReplyDelete
  26. Mine says that I need to update Minecraft to VE 1.1 and its VE 1.2.3

    ReplyDelete